summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/imagemagick.scm6
1 files changed, 4 insertions, 2 deletions
diff --git a/gnu/packages/imagemagick.scm b/gnu/packages/imagemagick.scm
index d3cc656f11..a088307b8d 100644
--- a/gnu/packages/imagemagick.scm
+++ b/gnu/packages/imagemagick.scm
@@ -77,7 +77,8 @@
                         (let ((doc (assoc-ref outputs "doc")))
                           (string-append "DOCUMENTATION_PATH = "
                                          doc "/share/doc/"
-                                         ,name "-" ,version "\n"))))))
+                                         ,name "-" ,version "\n"))))
+                     #t))
                   (add-before
                    'configure 'strip-configure-xml
                    (lambda _
@@ -87,7 +88,8 @@
                        ;; include --docdir, and thus retain a reference to the
                        ;; 'doc' output.
                        (("@CONFIGURE_ARGS@")
-                        "not recorded")))))))
+                        "not recorded"))
+                     #t)))))
     ;; TODO: Add Jasper etc.
     (inputs `(("fftw" ,fftw)
               ("graphviz" ,graphviz)