summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/dns.scm12
1 files changed, 6 insertions, 6 deletions
diff --git a/gnu/packages/dns.scm b/gnu/packages/dns.scm
index de9e8fed2e..71ff78cf31 100644
--- a/gnu/packages/dns.scm
+++ b/gnu/packages/dns.scm
@@ -202,12 +202,12 @@ protocol.")
                          (package-version python))
                        "/site-packages"))))
     (native-inputs
-     `(("doxygen" ,doxygen)
-       ("perl" ,perl)
-       ("perl-devel-checklib" ,perl-devel-checklib)
-       ("pkg-config" ,pkg-config)
-       ("python" ,python-wrapper)
-       ("swig" ,swig)))
+     (list doxygen
+           perl
+           perl-devel-checklib
+           pkg-config
+           python-wrapper
+           swig))
     (inputs
      (list libpcap nss-certs openssl))
     (synopsis "DNS library that facilitates DNS tool programming")