summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/lua.scm3
1 files changed, 3 insertions, 0 deletions
diff --git a/gnu/packages/lua.scm b/gnu/packages/lua.scm
index 99f09a26f1..c828ded1a5 100644
--- a/gnu/packages/lua.scm
+++ b/gnu/packages/lua.scm
@@ -171,6 +171,9 @@ for configuration, scripting, and rapid prototyping.")
          #:make-flags (list (string-append "PREFIX=" (assoc-ref %outputs "out")))))
     (home-page "https://www.luajit.org/")
     (synopsis "Just in time compiler for Lua programming language version 5.1")
+    ;; On powerpc64le-linux, the build fails with an error: "No support for
+    ;; PowerPC 64 bit mode (yet)".  See: https://issues.guix.gnu.org/49220
+    (supported-systems (delete "powerpc64le-linux" %supported-systems))
     (description
      "LuaJIT is a Just-In-Time Compiler (JIT) for the Lua
 programming language.  Lua is a powerful, dynamic and light-weight programming