summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/glib.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/glib.scm b/gnu/packages/glib.scm
index c395eea9f8..ce9e3fcb41 100644
--- a/gnu/packages/glib.scm
+++ b/gnu/packages/glib.scm
@@ -906,7 +906,8 @@ useful for C++.")
     (native-inputs
      `(("glib-bin" ,glib "bin")
        ("pkg-config" ,pkg-config)
-       ("python-pytest" ,python-pytest)))
+       ("python-pytest" ,python-pytest)
+       ("python-wrapper" ,python-wrapper))) ; For patching shebangs
     (inputs
      `(("python" ,python)
        ("python-pycairo" ,python-pycairo)