summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 3 insertions, 1 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 6d80a3ad22..c8d6806646 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -957,7 +957,9 @@ Zerofree requires the file system to be unmounted or mounted read-only.")
            (lambda _
              (substitute* "strace.c"
                (("/bin/sh") (which "sh")))
-             #t)))))
+             #t)))
+       ;; See <https://debbugs.gnu.org/cgi/bugreport.cgi?bug=32459>.
+       #:parallel-tests? #f))           ; undeterministic failures
     (native-inputs `(("perl" ,perl)))
     (synopsis "System call tracer for Linux")
     (description