summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/terminals.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/terminals.scm b/gnu/packages/terminals.scm
index 0b671d0ba9..20897860d2 100644
--- a/gnu/packages/terminals.scm
+++ b/gnu/packages/terminals.scm
@@ -347,7 +347,8 @@ types of devices that provide serial consoles.")
          (delete 'configure)
          (add-after 'unpack 'patch-makefile
            (lambda* (#:key outputs #:allow-other-keys)
-             (substitute* "Makefile" (("/usr") (assoc-ref outputs "out")))))
+             (substitute* "Makefile" (("/usr") (assoc-ref outputs "out")))
+             #t))
          (add-before 'install 'create-output-directories
            (lambda* (#:key outputs #:allow-other-keys)
              (let ((out (assoc-ref %outputs "out")))