summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm12
1 files changed, 6 insertions, 6 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 0112f88478..8279e9ce32 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -4204,12 +4204,12 @@ PDF documents.")
          (replace 'configure
            (lambda* (#:key outputs #:allow-other-keys)
              (let ((out (assoc-ref outputs "out")))
-               (zero? (system* "qmake"
-                               (string-append "PREFIX=" out)
-                               (string-append "DESKTOPDIR=" out
-                                              "/share/applications")
-                               (string-append "ICONDIR=" out "/share/pixmaps")
-                               "texmaker.pro"))))))))
+               (invoke "qmake"
+                       (string-append "PREFIX=" out)
+                       (string-append "DESKTOPDIR=" out
+                                      "/share/applications")
+                       (string-append "ICONDIR=" out "/share/pixmaps")
+                       "texmaker.pro")))))))
     (inputs
      `(("poppler-qt5" ,poppler-qt5)
        ("qtbase" ,qtbase)