summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 41b9bd7986..470bad84ff 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -8855,7 +8855,8 @@ development version of CPython that are not available in older releases.")
       (native-inputs
        `(("python2-setuptools" ,python2-setuptools)))
       (arguments
-       `(#:phases
+       `(#:python ,python-2
+         #:phases
          (modify-phases %standard-phases
            ;; 'python setup.py test' does not work as of 0.98.
            ;; There is only the one test file, so we run it directly.