summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/wm.scm2
1 files changed, 0 insertions, 2 deletions
diff --git a/gnu/packages/wm.scm b/gnu/packages/wm.scm
index c56cf406ee..160c267882 100644
--- a/gnu/packages/wm.scm
+++ b/gnu/packages/wm.scm
@@ -290,8 +290,6 @@ Despite the name it should work with any X11 window manager.")
       (arguments
        `(#:make-flags (list "CC=gcc" (string-append "PREFIX=" %output))
          #:phases (modify-phases %standard-phases
-                    (add-after 'unpack 'autogen
-                      (lambda _ (invoke "sh" "autogen.sh")))
                     (add-after 'install 'install-doc
                       (lambda* (#:key outputs #:allow-other-keys)
                         (let* ((out (assoc-ref outputs "out"))