summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/gstreamer.scm2
1 files changed, 2 insertions, 0 deletions
diff --git a/gnu/packages/gstreamer.scm b/gnu/packages/gstreamer.scm
index 5392f4ad38..256f298346 100644
--- a/gnu/packages/gstreamer.scm
+++ b/gnu/packages/gstreamer.scm
@@ -598,6 +598,7 @@ for the GStreamer multimedia library.")
      `(#:glib-or-gtk? #t     ; To wrap binaries and/or compile schemas
        #:phases
        (modify-phases %standard-phases
+         ,@%common-gstreamer-phases
          (add-after 'unpack 'fix-broken-test
            (lambda _
              ;; Fix test failure on 32-bit.  Remove for > 1.18.1.
@@ -802,6 +803,7 @@ par compared to the rest.")
      `(#:glib-or-gtk? #t     ; To wrap binaries and/or compile schemas
        #:phases
        (modify-phases %standard-phases
+         ,@%common-gstreamer-phases
          (add-before 'check 'pre-check
            (lambda _
              ;; Tests require a running X server.