summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python.scm9
1 files changed, 6 insertions, 3 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 05c1f504ef..08f5bca2c7 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -280,9 +280,12 @@ data types.")
                              (string-append bin "/" new)))
                   `("python3", "pydoc3", "idle3")
                   `("python",  "pydoc",  "idle"))))))
-    (description (string-append (package-description python)
-     "\n\nThis wrapper package provides symbolic links to the python binaries
-      without version suffix."))))
+    (synopsis "Wrapper for the Python 3 commands")
+    (description
+     "This package provides wrappers for the commands of Python@tie{}3.x such
+that they can be invoked under their usual name---e.g., @command{python}
+instead of @command{python3}.")))
+
 
 (define-public python-psutil
   (package