summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/code.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/code.scm b/gnu/packages/code.scm
index fa9e19db7d..e1ef77361d 100644
--- a/gnu/packages/code.scm
+++ b/gnu/packages/code.scm
@@ -193,16 +193,16 @@ COCOMO model or user-provided parameters.")
 (define-public cloc
   (package
     (name "cloc")
-    (version "1.72")
+    (version "1.74")
     (source
      (origin
        (method url-fetch)
        (uri (string-append
-             "https://github.com/AlDanial/cloc/releases/download/v" version
+             "https://github.com/AlDanial/cloc/releases/download/" version
              "/cloc-" version ".tar.gz"))
        (sha256
         (base32
-         "1gl7bxb4bi6pms0zzl133pzpfypvz57hk2cw7yf6rvs8b48kilnz"))))
+         "0rq5xfiln1wlv3yr9mg18ax4gskbss786iqaf0v45iv6awyl5b2m"))))
     (build-system gnu-build-system)
     (inputs
      `(("coreutils" ,coreutils)