summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/gnome.scm14
1 files changed, 14 insertions, 0 deletions
diff --git a/gnu/packages/gnome.scm b/gnu/packages/gnome.scm
index e47e4352e9..e33f744759 100644
--- a/gnu/packages/gnome.scm
+++ b/gnu/packages/gnome.scm
@@ -4531,6 +4531,20 @@ the available networks and allows users to easily switch between them.")
 libxml2.")
     (license license:lgpl2.1+)))
 
+(define-public libxml++-2
+  (package
+    (inherit libxml++)
+    (name "libxml++")
+    (version "2.40.1")
+    (source (origin
+              (method url-fetch)
+              (uri (string-append "mirror://gnome/sources/" name "/"
+                                  (version-major+minor version) "/"
+                                  name "-" version ".tar.xz"))
+              (sha256
+               (base32
+                "1sb3akryklvh2v6m6dihdnbpf1lkx441v972q9hlz1sq6bfspm2a"))))))
+
 (define-public gdm
   (package
     (name "gdm")