summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/emacs.scm7
1 files changed, 4 insertions, 3 deletions
diff --git a/gnu/packages/emacs.scm b/gnu/packages/emacs.scm
index bb91ccd042..4b750b2081 100644
--- a/gnu/packages/emacs.scm
+++ b/gnu/packages/emacs.scm
@@ -7423,11 +7423,12 @@ directories of plain text notes, inspired by Notational Velocity.")
     (source
      (origin
        (method url-fetch)
-       (uri (string-append "http://stable.melpa.org/packages/anzu-"
-                           version ".el"))
+       (uri (string-append "https://github.com/syohex/emacs-anzu/archive/"
+                           version ".tar.gz"))
+       (file-name (string-append name "-" version ".tar.gz"))
        (sha256
         (base32
-         "1h3p1x2h2830n83dzvkh8p2892n34a95x7aavhi10p7vfjk406fd"))))
+         "16cg3897x5znbmgk7sdy0qyd0fbic9dmmz0dchq2vz5z29yhg4cz"))))
     (build-system emacs-build-system)
     (home-page "https://github.com/syohex/emacs-anzu")
     (synopsis "Show number of matches in mode-line while searching")