summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/upnp.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/upnp.scm b/gnu/packages/upnp.scm
index 67c479a39b..35bacc75f6 100644
--- a/gnu/packages/upnp.scm
+++ b/gnu/packages/upnp.scm
@@ -54,7 +54,8 @@
         (string-append "LDFLAGS=-Wl,-rpath="
                        (assoc-ref %outputs "out") "/lib"))
        #:phases
-       (alist-delete 'configure %standard-phases)))
+       (modify-phases %standard-phases
+         (delete 'configure))))
     (home-page "http://miniupnp.free.fr/")
     (synopsis "Library implementing the client side UPnP protocol")
     (description