summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/cups.scm9
1 files changed, 0 insertions, 9 deletions
diff --git a/gnu/packages/cups.scm b/gnu/packages/cups.scm
index 6342f85404..da113ac168 100644
--- a/gnu/packages/cups.scm
+++ b/gnu/packages/cups.scm
@@ -309,15 +309,6 @@ filters for the PDF-centric printing workflow introduced by OpenPrinting.")
                (("INITDIR.*=.*@INITDIR@") "INITDIR = @prefix@/@INITDIR@")
                (("/bin/sh") (which "sh")))
              #t))
-         ;; Make the compressed manpages writable so that the
-         ;; reset-gzip-timestamps phase does not error out.
-         (add-before 'reset-gzip-timestamps 'make-manpages-writable
-           (lambda* (#:key outputs #:allow-other-keys)
-             (let* ((out (assoc-ref outputs "out"))
-                    (man (string-append out "/share/man")))
-               (for-each (lambda (file) (chmod file #o644))
-                         (find-files man "\\.gz"))
-               #t)))
          (add-before 'build 'patch-tests
            (lambda _
              (substitute* "tools/ippeveprinter.c"