summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/dav.scm8
1 files changed, 1 insertions, 7 deletions
diff --git a/gnu/packages/dav.scm b/gnu/packages/dav.scm
index a06878dc92..985a2e071e 100644
--- a/gnu/packages/dav.scm
+++ b/gnu/packages/dav.scm
@@ -35,13 +35,7 @@
                "1c5lv8qca21mndkx350wxv34qypqh6gb4rhzms4anr642clq3jg2"))))
     (build-system python-build-system)
     (arguments
-     `(#:phases
-       (modify-phases %standard-phases
-         (replace 'check
-           (lambda _
-             (zero? (system* "py.test")))))))
-    (native-inputs
-     `(("python-pytest" ,python-pytest)))
+     '(#:tests? #f)) ; The tests are not distributed in the PyPi release.
     (propagated-inputs
       ;; TODO: Add python-pam
      `(("python-requests" ,python-requests)))