summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/games.scm6
1 files changed, 5 insertions, 1 deletions
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index 1088d2ff4b..30fa0463f4 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -5397,6 +5397,8 @@ Github or Gitlab.")
     (build-system cmake-build-system)
     (arguments
      `(#:tests? #f                      ;no test
+       ;; XXX: Work around <https://bugs.gnu.org/36721>.
+       #:configure-flags '("-DBoost_NO_BOOST_CMAKE=ON")
        #:phases
        (modify-phases %standard-phases
          (add-after 'unpack 'make-git-checkout-writable
@@ -7621,7 +7623,9 @@ remake of that series or any other game.")
       ("qtbase" ,qtbase)
       ("zlib" ,zlib)))
    (arguments
-    '(#:configure-flags '("-DUSE_BLAS=YES")
+    '(#:configure-flags '("-DUSE_BLAS=YES"
+                          ;; XXX: Work around <https://bugs.gnu.org/36721>.
+                          "-DBoost_NO_BOOST_CMAKE=ON")
       #:phases (modify-phases %standard-phases
                  (add-before 'configure 'fix-tests
                    (lambda* (#:key outputs #:allow-other-keys)