summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/libreoffice.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/libreoffice.scm b/gnu/packages/libreoffice.scm
index dc0a365e63..23b1e2467c 100644
--- a/gnu/packages/libreoffice.scm
+++ b/gnu/packages/libreoffice.scm
@@ -223,11 +223,12 @@ working with graphics in the WPG (WordPerfect Graphics) format.")
     (native-inputs
      `(("cppunit" ,cppunit)
        ("pkg-config" ,pkg-config)))
+    (propagated-inputs ; in Requires field of .pkg
+     `(("curl" ,curl)
+       ("libxml2" ,libxml2)))
     (inputs
      `(("boost" ,boost)
-       ("curl" ,curl)
        ("cyrus-sasl" ,cyrus-sasl)
-       ("libxml2" ,libxml2)
        ("openssl" ,openssl)))
     (arguments
      `(#:configure-flags