summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/dc.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/dc.scm b/gnu/packages/dc.scm
index af7687916e..f22ac93723 100644
--- a/gnu/packages/dc.scm
+++ b/gnu/packages/dc.scm
@@ -33,14 +33,14 @@
 (define-public ncdc
   (package
     (name "ncdc")
-    (version "1.22")
+    (version "1.22.1")
     (source
      (origin
        (method url-fetch)
        (uri (string-append "http://dev.yorhel.nl/download/ncdc-" version
                            ".tar.gz"))
-       (sha256 (base32
-                "0n9sn4rh4zhmzjknsvyp4bfh925abz93ln43gl8a1v63rs2yyhgx"))))
+       (sha256
+        (base32 "1bdgqd07f026qk6vpbxqsin536znd33931m3b4z44prlm9wd6pyi"))))
     (build-system gnu-build-system)
     (inputs
      `(("bzip2" ,bzip2)