summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/search.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/search.scm b/gnu/packages/search.scm
index db5579a708..4a867ec1be 100644
--- a/gnu/packages/search.scm
+++ b/gnu/packages/search.scm
@@ -696,7 +696,8 @@ bibliographic data and simple document and bibtex retrieval.")
            lz4
            lzip ;; lzma
            pcre2
-           zlib))
+           zlib
+           `(,zstd "lib")))
     (arguments
      `(#:tests? #f                  ; no way to rebuild the binary input files
        #:test-target "test"