summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python-xyz.scm3
1 files changed, 0 insertions, 3 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 6b2e233165..11f2433067 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -17382,9 +17382,6 @@ inspection of types defined in the Python standard typing module.")
 until the object is actually required, and caches the result of said call.")
     (license license:bsd-2)))
 
-(define-public python2-lazy-object-proxy
-  (package-with-python2 python-lazy-object-proxy))
-
 (define-public python-dnspython
   (package
     (name "python-dnspython")