summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/mpd.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/mpd.scm b/gnu/packages/mpd.scm
index 2f9ad7214b..f89d3ed377 100644
--- a/gnu/packages/mpd.scm
+++ b/gnu/packages/mpd.scm
@@ -191,13 +191,13 @@ terminal using ncurses.")
     (inputs `(("libmpdclient" ,libmpdclient)
               ("boost"  ,boost)
               ("readline" ,readline)
-              ("ncurses" ,ncurses)))
+              ("ncurses" ,ncurses)
+              ("taglib" ,taglib)))
     (native-inputs
      `(("pkg-config" ,pkg-config)
        ("automake" ,automake)
        ("autoconf" ,autoconf)
-       ("libtool" ,libtool)
-       ("taglib" ,taglib)))
+       ("libtool" ,libtool)))
     (arguments
      '(#:configure-flags
        '("BOOST_LIB_SUFFIX=" "--with-taglib")