summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/ocaml.scm11
1 files changed, 0 insertions, 11 deletions
diff --git a/gnu/packages/ocaml.scm b/gnu/packages/ocaml.scm
index f59bdb938d..7f891f34d0 100644
--- a/gnu/packages/ocaml.scm
+++ b/gnu/packages/ocaml.scm
@@ -1332,7 +1332,6 @@ Knuth’s LR(1) parser construction technique.")
                  (substitute* "config.make"
                    ((ocaml) out))
                  #t))))))
-    (properties `((ocaml4.07-variant . ,(delay ocaml4.07-lablgtk))))
     (home-page "http://lablgtk.forge.ocamlcore.org/")
     (synopsis "GTK+ bindings for OCaml")
     (description
@@ -1346,16 +1345,6 @@ libglade (and it an generate OCaml code from .glade files),
 libpanel, librsvg and quartz.")
     (license license:lgpl2.1)))
 
-(define-public ocaml4.07-lablgtk
-  (package
-    (inherit lablgtk)
-    (name "ocaml4.07-lablgtk")
-    (native-inputs
-     `(("ocaml" ,ocaml-4.07)
-       ("findlib" ,ocaml4.07-findlib)
-       ("pkg-config" ,pkg-config)))
-    (properties '())))
-
 (define-public unison
   (package
     (name "unison")