summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/gtk.scm4
1 files changed, 3 insertions, 1 deletions
diff --git a/gnu/packages/gtk.scm b/gnu/packages/gtk.scm
index fef5a814db..b3688d5ec1 100644
--- a/gnu/packages/gtk.scm
+++ b/gnu/packages/gtk.scm
@@ -408,10 +408,12 @@ is part of the GNOME accessibility project.")
    (native-inputs
     `(("perl" ,perl)
       ("glib" ,glib "bin")
+      ("gobject-introspection" ,gobject-introspection)
       ("pkg-config" ,pkg-config)
       ("python-wrapper" ,python-wrapper)))
    (arguments
-    `(#:phases
+    `(#:make-flags '("CC=gcc")
+      #:phases
       (alist-cons-before
        'configure 'disable-tests
        (lambda _