summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/make-bootstrap.scm6
-rw-r--r--gnu/system/linux-initrd.scm4
2 files changed, 5 insertions, 5 deletions
diff --git a/gnu/packages/make-bootstrap.scm b/gnu/packages/make-bootstrap.scm
index d66acc2e70..cdcb1dcaa2 100644
--- a/gnu/packages/make-bootstrap.scm
+++ b/gnu/packages/make-bootstrap.scm
@@ -55,7 +55,7 @@
             %mes-bootstrap-tarball
             %bootstrap-tarballs
 
-            %guile-3.0-static-stripped))
+            %guile-static-stripped))
 
 ;;; Commentary:
 ;;;
@@ -798,7 +798,7 @@ for `sh' in $PATH, and without nscd, and with static NSS modules."
     (outputs '("out"))
     (synopsis "Minimal statically-linked and relocatable Guile")))
 
-(define %guile-3.0-static-stripped
+(define %guile-static-stripped
   ;; A stripped static Guile 3.0 binary, for use in initrds
   ;; and during bootstrap.
   (make-guile-static-stripped
@@ -863,7 +863,7 @@ for `sh' in $PATH, and without nscd, and with static NSS modules."
 
 (define %guile-bootstrap-tarball
   ;; A tarball with the statically-linked, relocatable Guile.
-  (tarball-package %guile-3.0-static-stripped))
+  (tarball-package %guile-static-stripped))
 
 (define %mescc-tools-bootstrap-tarball
   ;; A tarball with statically-linked MesCC binary seed.
diff --git a/gnu/system/linux-initrd.scm b/gnu/system/linux-initrd.scm
index c6ba9bb560..8c245b8445 100644
--- a/gnu/system/linux-initrd.scm
+++ b/gnu/system/linux-initrd.scm
@@ -36,7 +36,7 @@
   #:use-module ((gnu packages xorg)
                 #:select (console-setup xkeyboard-config))
   #:use-module ((gnu packages make-bootstrap)
-                #:select (%guile-3.0-static-stripped))
+                #:select (%guile-static-stripped))
   #:use-module (gnu system file-systems)
   #:use-module (gnu system mapped-devices)
   #:use-module (gnu system keyboard)
@@ -62,7 +62,7 @@
 
 (define* (expression->initrd exp
                              #:key
-                             (guile %guile-3.0-static-stripped)
+                             (guile %guile-static-stripped)
                              (gzip gzip)
                              (name "guile-initrd")
                              (system (%current-system)))