summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/commencement.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/commencement.scm b/gnu/packages/commencement.scm
index ab07fb37ab..78cfa4acd0 100644
--- a/gnu/packages/commencement.scm
+++ b/gnu/packages/commencement.scm
@@ -2492,8 +2492,9 @@ exec " gcc "/bin/" program
      `(#:guile ,%bootstrap-guile
        #:implicit-inputs? #f
        ,@(package-arguments m4)
-       ;; Ignore test failure in gnulib for armhf/aarch64.
-       #:tests? ,(not (target-arm?))))))
+       ;; Ignore test failure in gnulib for armhf/aarch64 and Hurd
+       #:tests? ,(and (not (target-arm?))
+                      (not (target-hurd?)))))))
 
 (define bison-boot0
   ;; This Bison is needed to build MiG so we need it early in the process.