summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index ee4a90ffde..0aa165831c 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -20531,6 +20531,25 @@ match Babel support for other languages.")
 Cyrillic, in Babel.")
     (license license:lppl1.3+)))
 
+(define-public texlive-babel-occitan
+  (package
+    (name "texlive-babel-occitan")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/generic/babel-occitan/"
+                   "source/generic/babel-occitan/"
+                   "tex/generic/babel-occitan/")
+             (base32
+              "0apg6i95lhhlwwci3mm8gqrs5x5qchxkc9w615cj083bvsri8vnk")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/babel-occitan")
+    (synopsis "Babel support for Occitan")
+    (description "This package provides Occitan language description file for
+Babel, with usage instructions.")
+    (license license:lppl1.3+)))
+
 (define-public texlive-babel-portuges
   (package
     (name "texlive-babel-portuges")