summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/golang-check.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/golang-check.scm b/gnu/packages/golang-check.scm
index af193fcd26..5ab289d961 100644
--- a/gnu/packages/golang-check.scm
+++ b/gnu/packages/golang-check.scm
@@ -674,7 +674,7 @@ advanced Go linter.")
     (inherit go-honnef-co-go-tools)
     (name "go-staticcheck")
     (arguments
-     `(#:go ,go-1.18
+     `(#:go ,go-1.20
        #:import-path "honnef.co/go/tools/cmd/staticcheck"
        #:unpack-path "honnef.co/go/tools"
        #:install-source? #f))