summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python-web.scm6
1 files changed, 5 insertions, 1 deletions
diff --git a/gnu/packages/python-web.scm b/gnu/packages/python-web.scm
index a983009953..6acd571dae 100644
--- a/gnu/packages/python-web.scm
+++ b/gnu/packages/python-web.scm
@@ -4284,7 +4284,11 @@ users' sessions over extended periods of time.")
     (arguments
      `(#:tests? #f))
     (propagated-inputs
-     (list python-httplib2 python-pyasn1 python-pyasn1-modules python-rsa
+     (list python-httplib2
+           python-pyasn1
+           python-pyasn1-modules
+           python-pyparsing
+           python-rsa
            python-six))
     (home-page "https://github.com/google/oauth2client/")
     (synopsis "OAuth 2.0 client library")