summary refs log tree commit diff
path: root/guix/build-system/cmake.scm
diff options
context:
space:
mode:
Diffstat (limited to 'guix/build-system/cmake.scm')
-rw-r--r--guix/build-system/cmake.scm3
1 files changed, 0 insertions, 3 deletions
diff --git a/guix/build-system/cmake.scm b/guix/build-system/cmake.scm
index 38f11cb3c3..e09f165b97 100644
--- a/guix/build-system/cmake.scm
+++ b/guix/build-system/cmake.scm
@@ -47,7 +47,6 @@
                      (outputs '("out")) (configure-flags ''())
                      (search-paths '())
                      (make-flags ''())
-                     (patches ''()) (patch-flags ''("--batch" "-p1"))
                      (cmake (default-cmake))
                      (out-of-source? #f)
                      (tests? #t)
@@ -80,8 +79,6 @@ provides a 'CMakeLists.txt' file as its build system."
                     #:search-paths ',(map search-path-specification->sexp
                                           (append search-paths
                                                   (standard-search-paths)))
-                    #:patches ,patches
-                    #:patch-flags ,patch-flags
                     #:phases ,phases
                     #:configure-flags ,configure-flags
                     #:make-flags ,make-flags