summary refs log tree commit diff
path: root/release.nix
diff options
context:
space:
mode:
Diffstat (limited to 'release.nix')
-rw-r--r--release.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/release.nix b/release.nix
index 1f31ffc6a5..70c9269017 100644
--- a/release.nix
+++ b/release.nix
@@ -103,9 +103,9 @@ let
           # from the .drv, and importing that.
           pkgs.releaseTools.nixBuild {
             src = null;
+            name = "guix-hello";
             phases = "buildPhase";
-            buildInputs = [ guix ];
-            buildPhase = "guix-build hello";
+            buildPhase = "${guix}/bin/guix-build hello | tee $out";
             __noChroot = true;
           };
     };