From 7b5101c5bf9fb33768ae90e0e32ba2f67a491bc3 Mon Sep 17 00:00:00 2001
From: Ricardo Wurmus <rekado@elephly.net>
Date: Wed, 3 Apr 2019 16:16:02 +0200
Subject: gnu: Add r-widgettools.

* gnu/packages/bioconductor.scm (r-widgettools): New variable.
---
 gnu/packages/bioconductor.scm | 21 +++++++++++++++++++++
 1 file changed, 21 insertions(+)

diff --git a/gnu/packages/bioconductor.scm b/gnu/packages/bioconductor.scm
index 02688ce473..61ea05a7a7 100644
--- a/gnu/packages/bioconductor.scm
+++ b/gnu/packages/bioconductor.scm
@@ -4096,3 +4096,24 @@ experiments together with genomic annotations (genes, transcripts, peaks).
 Introns of long transcripts can be rescaled to a fixed length for better
 visualization of exonic read coverage.")
     (license license:asl2.0)))
+
+(define-public r-widgettools
+  (package
+    (name "r-widgettools")
+    (version "1.60.0")
+    (source
+     (origin
+       (method url-fetch)
+       (uri (bioconductor-uri "widgetTools" version))
+       (sha256
+        (base32
+         "0mz69pdr6q69avsvs6r5ncdkdmgwfislpil4v18dsflw4j454gwf"))))
+    (properties `((upstream-name . "widgetTools")))
+    (build-system r-build-system)
+    (home-page "https://bioconductor.org/packages/widgetTools/")
+    (synopsis "Tools for creating interactive tcltk widgets")
+    (description
+     "This packages contains tools to support the construction of tcltk
+widgets in R.")
+    ;; Any version of the LGPL.
+    (license license:lgpl3+)))
-- 
cgit 1.4.1