From 7938d68b6b2a804b48ab6799eab53630399f9c88 Mon Sep 17 00:00:00 2001
From: Katherine Cox-Buday <cox.katherine.e@gmail.com>
Date: Tue, 17 Jan 2023 18:44:58 -0700
Subject: gnu: Add go-mvdan-cc-xurls.

* gnu/packages/golang.scm (go-mvdan-cc-xurls): New variable.

Signed-off-by: Christopher Baines <mail@cbaines.net>
---
 gnu/packages/golang.scm | 14 ++++++++++++++
 1 file changed, 14 insertions(+)

(limited to 'gnu/packages/golang.scm')

diff --git a/gnu/packages/golang.scm b/gnu/packages/golang.scm
index 248c7953f9..55d8794a5b 100644
--- a/gnu/packages/golang.scm
+++ b/gnu/packages/golang.scm
@@ -9835,6 +9835,20 @@ atomic access.")
 be used as both a binary and a library.")
     (license license:bsd-3)))
 
+(define-public go-mvdan-cc-xurls
+  (package
+    (inherit xurls)
+    (name "go-mvdan-cc-xurls")
+    (arguments
+     `(#:import-path "mvdan.cc/xurls"
+       #:tests? #f
+       #:install-source? #t
+       #:phases (modify-phases %standard-phases
+                  (delete 'build))))
+    (propagated-inputs (package-inputs xurls))
+    (native-inputs '())
+    (inputs '())))
+
 (define-public go-golang-org-x-lint
   (let ((commit "83fdc39ff7b56453e3793356bcff3070b9b96445")
         (revision "0"))
-- 
cgit 1.4.1