about summary refs log tree commit diff homepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMartin Nowack <m.nowack@imperial.ac.uk>2018-06-09 19:36:01 +0100
committerCristian Cadar <c.cadar@imperial.ac.uk>2018-07-04 22:14:58 +0100
commit8f2b9b543b7e226c6ea06917a720452267012c22 (patch)
tree25bb4b5f3657003c4e3615be00104ee6855c9495 /CMakeLists.txt
parenteb75a38011726d4a045f3db3edbfef924f62c737 (diff)
downloadklee-8f2b9b543b7e226c6ea06917a720452267012c22.tar.gz
Support sanitizer suppression files with lit-based testing
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 99508bb2..1beaa30e 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -629,6 +629,7 @@ include_directories("${CMAKE_SOURCE_DIR}/include")
 set(CMAKE_ARCHIVE_OUTPUT_DIRECTORY ${CMAKE_BINARY_DIR}/lib)
 set(CMAKE_LIBRARY_OUTPUT_DIRECTORY ${CMAKE_BINARY_DIR}/lib)
 set(CMAKE_RUNTIME_OUTPUT_DIRECTORY ${CMAKE_BINARY_DIR}/bin)
+set(KLEE_UTILS_DIR ${CMAKE_SOURCE_DIR}/utils)
 
 
 ################################################################################