about summary refs log tree commit diff homepage
path: root/lib/Module/CMakeLists.txt
diff options
context:
space:
mode:
authorDan Liew <daniel.liew@imperial.ac.uk>2016-11-18 18:26:49 +0000
committerDan Liew <delcypher@gmail.com>2016-11-18 21:01:20 +0000
commitbc3973450bfb3c4d4d47e4fe340fa864cb1cf7df (patch)
tree217c4ef1f573a34f0242e7466f97c4e3ec8ffbcd /lib/Module/CMakeLists.txt
parentdda296e09ee53ed85ccf1c3f08e7e809adce612e (diff)
downloadklee-bc3973450bfb3c4d4d47e4fe340fa864cb1cf7df.tar.gz
[CMake] Remove use of tabs in `CMakeLists.txt` files.
Diffstat (limited to 'lib/Module/CMakeLists.txt')
-rw-r--r--lib/Module/CMakeLists.txt20
1 files changed, 10 insertions, 10 deletions
diff --git a/lib/Module/CMakeLists.txt b/lib/Module/CMakeLists.txt
index 4d993047..22fd3c07 100644
--- a/lib/Module/CMakeLists.txt
+++ b/lib/Module/CMakeLists.txt
@@ -7,16 +7,16 @@
 #
 #===------------------------------------------------------------------------===#
 klee_add_component(kleeModule
-	Checks.cpp
-	InstructionInfoTable.cpp
-	IntrinsicCleaner.cpp
-	KInstruction.cpp
-	KModule.cpp
-	LowerSwitch.cpp
-	ModuleUtil.cpp
-	Optimize.cpp
-	PhiCleaner.cpp
-	RaiseAsm.cpp
+  Checks.cpp
+  InstructionInfoTable.cpp
+  IntrinsicCleaner.cpp
+  KInstruction.cpp
+  KModule.cpp
+  LowerSwitch.cpp
+  ModuleUtil.cpp
+  Optimize.cpp
+  PhiCleaner.cpp
+  RaiseAsm.cpp
 )
 
 set(LLVM_COMPONENTS