about summary refs log tree commit diff homepage
path: root/test/Concrete/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'test/Concrete/CMakeLists.txt')
-rw-r--r--test/Concrete/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/test/Concrete/CMakeLists.txt b/test/Concrete/CMakeLists.txt
index 7fad17b9..0f565bed 100644
--- a/test/Concrete/CMakeLists.txt
+++ b/test/Concrete/CMakeLists.txt
@@ -7,7 +7,7 @@
 #
 #===------------------------------------------------------------------------===#
 if (${LLVM_VERSION_MAJOR} GREATER 4)
-  set(OZERO_OPT "-Xclang -disable-O0-optnone")
+  set(OZERO_OPT "-O0 -Xclang -disable-O0-optnone")
 else()
   set(OZERO_OPT "-O0")
 endif()