about summary refs log tree commit diff homepage
path: root/unittests/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'unittests/CMakeLists.txt')
-rw-r--r--unittests/CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/unittests/CMakeLists.txt b/unittests/CMakeLists.txt
index 4eb75004..6d2c9968 100644
--- a/unittests/CMakeLists.txt
+++ b/unittests/CMakeLists.txt
@@ -188,8 +188,7 @@ else()
     )
 
     if (NOT EXISTS "${GTEST_SRC_DIR}")
-      message(FATAL_ERROR "Google Test source directory \"${GTEST_SRC_DIR}\" "
-      "cannot be found.\n"
+      message(FATAL_ERROR "Google Test source directory cannot be found.\n"
       "Try passing -DGTEST_SRC_DIR=<path_to_gtest_source> to CMake where "
       "<path_to_gtest_source> is the path to the Google Test source tree.\n"
       "Alternatively, you can disable unit tests by passing "