summary refs log tree commit diff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2018-03-10 23:40:23 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2018-03-11 06:42:57 +0100
commit1bc11c5ddb3d5dde66da7d61d5fd6ac1ed20f502 (patch)
treecc47a650a3072545eccbe7f13abeb483063773d3
parent26cd470d3c568487550b82ae5776a024a14333d7 (diff)
downloadguix-1bc11c5ddb3d5dde66da7d61d5fd6ac1ed20f502.tar.gz
gnu: sssd: Update to 1.16.1.
* gnu/packages/sssd.scm (sssd): Update to 1.16.1.
-rw-r--r--gnu/packages/sssd.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/sssd.scm b/gnu/packages/sssd.scm
index 70ea5fe9e2..28a364ebd5 100644
--- a/gnu/packages/sssd.scm
+++ b/gnu/packages/sssd.scm
@@ -1,6 +1,6 @@
 ;;; GNU Guix --- Functional package management for GNU
 ;;; Copyright © 2016, 2017 Ricardo Wurmus <rekado@elephly.net>
-;;; Copyright © 2017 Tobias Geerinckx-Rice <me@tobias.gr>
+;;; Copyright © 2017, 2018 Tobias Geerinckx-Rice <me@tobias.gr>
 ;;;
 ;;; This file is part of GNU Guix.
 ;;;
@@ -81,14 +81,14 @@ fundamental object types for C.")
 (define-public sssd
   (package
     (name "sssd")
-    (version "1.16.0")
+    (version "1.16.1")
     (source (origin
               (method url-fetch)
               (uri (string-append "http://releases.pagure.org/SSSD/sssd/"
                                   "sssd-" version ".tar.gz"))
               (sha256
                (base32
-                "03wllgbxxz2zv14dcqr8d2xssppi7ibckh0rlky8gvsw6vjsd0f5"))))
+                "0vjh1c5960wh86zjsamdjhljls7bb5fz5jpcazgzrpmga5w6ggrd"))))
     (build-system gnu-build-system)
     (arguments
      `(#:make-flags