summary refs log tree commit diff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2017-01-23 15:42:34 -0500
committerLeo Famulari <leo@famulari.name>2017-01-23 15:50:23 -0500
commit370522b888c73ad16bcd8c5709c86d9c1e91dc57 (patch)
tree1452fbf0085f050cd1c19994ecd8871a4a589fcf
parentd71d6fe85c4db778be6a2081cbbec6a3a494e4f9 (diff)
downloadguix-370522b888c73ad16bcd8c5709c86d9c1e91dc57.tar.gz
gnu: attr: Don't replace 'sh' reference with 'bash'.
* gnu/packages/attr.scm (attr)[arguments]: Use /bin/sh instead of /bin/bash in
'check' phase.
-rw-r--r--gnu/packages/attr.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/attr.scm b/gnu/packages/attr.scm
index 907a568bdd..4dbe09ceca 100644
--- a/gnu/packages/attr.scm
+++ b/gnu/packages/attr.scm
@@ -54,7 +54,7 @@
              ;; Use the right shell.
              (substitute* "test/run"
                (("/bin/sh")
-                (which "bash")))
+                (which "sh")))
 
              ;; When building natively, run the tests.
              (unless target