summary refs log tree commit diff
diff options
context:
space:
mode:
authorVincent Prat <vprat@deeplinks.com>2023-06-19 11:05:08 +0200
committerLudovic Courtès <ludo@gnu.org>2023-06-25 23:46:03 +0200
commit52fd420877ffdfa66a53585579184cc6fc15b3a0 (patch)
tree5ffd64caf5ab7dad7768324c734729ce365afcd8
parent15b731954b09588c290b671d40248f90cdcf2b7a (diff)
downloadguix-52fd420877ffdfa66a53585579184cc6fc15b3a0.tar.gz
gnu: python-mypy-extensions: Update to 1.0.0
* gnu/packages/python-check.scm (python-mypy-extensions): Update to 1.0.0

Signed-off-by: Ludovic Courtès <ludo@gnu.org>
-rw-r--r--gnu/packages/python-check.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python-check.scm b/gnu/packages/python-check.scm
index 468a339788..e566f3140a 100644
--- a/gnu/packages/python-check.scm
+++ b/gnu/packages/python-check.scm
@@ -1813,14 +1813,14 @@ side effects when unit testing.")
 (define-public python-mypy-extensions
   (package
     (name "python-mypy-extensions")
-    (version "0.4.3")
+    (version "1.0.0")
     (source
       (origin
         (method url-fetch)
         (uri (pypi-uri "mypy_extensions" version))
         (sha256
          (base32
-          "1a04qsk8hd1lqns8w1j7cr0vmvbhg450di5k1i16kqxkbf7q30id"))))
+          "10h7mwjjfbwxzq7jzaj1pnv9g6laa1k0ckgw72j44160bnazinvm"))))
     (build-system python-build-system)
     (arguments `(#:tests? #f)); no tests
     (home-page "https://github.com/python/mypy_extensions")