summary refs log tree commit diff
diff options
context:
space:
mode:
authorBjörn Höfling <bjoern.hoefling@bjoernhoefling.de>2020-02-28 21:07:10 +0100
committerBjörn Höfling <bjoern.hoefling@bjoernhoefling.de>2020-02-29 12:21:36 +0100
commit7593e5d0f8e0d3cfbfcdcf5f747be309c7c9b737 (patch)
tree1d9477899cc7cbec18511f70229c42a0efb8d7d4
parent14138912501152d0b81775c96852dbc782f0f864 (diff)
downloadguix-7593e5d0f8e0d3cfbfcdcf5f747be309c7c9b737.tar.gz
gnu: abduco: Use HTTPS home page and source URI.
* gnu/packages/abduco.scm (abduco)[home-page]: Use HTTPS URI.
[source]: Likewise.
-rw-r--r--gnu/packages/abduco.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/abduco.scm b/gnu/packages/abduco.scm
index 3cb84f5fc8..37d2f37773 100644
--- a/gnu/packages/abduco.scm
+++ b/gnu/packages/abduco.scm
@@ -1,5 +1,6 @@
 ;;; GNU Guix --- Functional package management for GNU
 ;;; Copyright © 2015, 2016 Leo Famulari <leo@famulari.name>
+;;; Copyright © 2020 Björn Höfling <bjoern.hoefling@bjoernhoefling.de>
 ;;;
 ;;; This file is part of GNU Guix.
 ;;;
@@ -29,7 +30,7 @@
    (source (origin
             (method url-fetch)
             (uri (string-append
-                  "http://www.brain-dump.org/projects/abduco/abduco-"
+                  "https://www.brain-dump.org/projects/abduco/abduco-"
                   version ".tar.gz"))
             (sha256
              (base32
@@ -45,5 +46,5 @@
    (description "abduco provides session management i.e. it allows programs to
 be run independently from their controlling terminal.  That is, programs can
 be detached---run in the background---and then later reattached.")
-   (home-page "http://www.brain-dump.org/projects/abduco/")
+   (home-page "https://www.brain-dump.org/projects/abduco/")
    (license isc)))