summary refs log tree commit diff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2021-12-17 20:58:27 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2021-12-17 22:51:55 +0100
commitb014c35081e9087f67c00c0f25be3b88884862c2 (patch)
treeec414320af64e8658ed8a3ca8d3e5a5838d41ee4
parent4b8a5e8cc59200fc15bfb7ae31bea73aeaf9c15c (diff)
downloadguix-b014c35081e9087f67c00c0f25be3b88884862c2.tar.gz
gnu: filezilla: Remove input labels.
* gnu/packages/ftp.scm (filezilla)[native-inputs]: Remove input labels.
-rw-r--r--gnu/packages/ftp.scm5
1 files changed, 1 insertions, 4 deletions
diff --git a/gnu/packages/ftp.scm b/gnu/packages/ftp.scm
index 3cddf21f22..3d44364918 100644
--- a/gnu/packages/ftp.scm
+++ b/gnu/packages/ftp.scm
@@ -226,10 +226,7 @@ output.
       ;; Don't let filezilla phone home to check for updates.
      '(#:configure-flags '("--disable-autoupdatecheck")))
     (native-inputs
-     `(("cppunit" ,cppunit)
-       ("gettext" ,gettext-minimal)
-       ("pkg-config" ,pkg-config)
-       ("xdg-utils" ,xdg-utils)))
+     (list cppunit gettext-minimal pkg-config xdg-utils))
     (inputs
      (list dbus
            gnutls