summary refs log tree commit diff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2018-08-10 02:26:45 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2018-08-11 02:00:44 +0200
commitc6cb111b2397ff433317bc338ddf4298a42a1515 (patch)
treef3f33dd4b15b2883331bdd6cc11cd3f1a921d1fd
parente0d5712f6450135db75deaef234beffbdb53de1a (diff)
downloadguix-c6cb111b2397ff433317bc338ddf4298a42a1515.tar.gz
gnu: opari2: Remove redundant code.
* gnu/packages/profiling.scm (opari2)[arguments]: Remove ‘licence’
installation phase now handled by the build system.
-rw-r--r--gnu/packages/profiling.scm9
1 files changed, 0 insertions, 9 deletions
diff --git a/gnu/packages/profiling.scm b/gnu/packages/profiling.scm
index 07da23aa15..56e5c48ed7 100644
--- a/gnu/packages/profiling.scm
+++ b/gnu/packages/profiling.scm
@@ -187,15 +187,6 @@ efficient event trace data format plus support library.")
     (inputs `(("gfortran" ,gfortran)))
     (native-inputs `(("gawk" ,gawk)     ;for tests
                      ("which" ,which)))
-    (arguments
-     `(#:phases
-       (modify-phases %standard-phases
-         (add-after 'install 'licence
-           (lambda* (#:key outputs #:allow-other-keys)
-             (let ((doc (string-append (assoc-ref outputs "out")
-                                       "/share/doc/opari2")))
-               (install-file "COPYING" doc)
-               #t))))))
     (home-page "http://www.vi-hps.org/projects/score-p")
     (synopsis "OpenMP runtime performance measurement instrumenter")
     (description "OPARI2 is a source-to-source instrumentation tool for OpenMP