summary refs log tree commit diff
diff options
context:
space:
mode:
authorGreg Hogan <code@greghogan.com>2023-08-07 19:21:58 +0000
committerLudovic Courtès <ludo@gnu.org>2023-08-21 16:16:47 +0200
commitf2555ceeef7a9d861d96ac582d1088f77e4c7c30 (patch)
tree21229a21298893a3f32806b81845fcf2e2c7f0a5
parent97f062f33c4243fb1fcb53e0806bdf6cd08ac9d6 (diff)
downloadguix-f2555ceeef7a9d861d96ac582d1088f77e4c7c30.tar.gz
gnu: googlebenchmark: Update to 1.8.2.
* gnu/packages/check.scm (googlebenchmark): Update to 1.8.2.

Signed-off-by: Ludovic Courtès <ludo@gnu.org>
-rw-r--r--gnu/packages/check.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/check.scm b/gnu/packages/check.scm
index 1d70ea9fe0..c057bf3443 100644
--- a/gnu/packages/check.scm
+++ b/gnu/packages/check.scm
@@ -978,7 +978,7 @@ generation.")
 (define-public googlebenchmark
   (package
     (name "googlebenchmark")
-    (version "1.5.3")
+    (version "1.8.2")
     (home-page "https://github.com/google/benchmark")
     (source (origin
               (method git-fetch)
@@ -987,7 +987,7 @@ generation.")
               (file-name (git-file-name "google-benchmark" version))
               (sha256
                (base32
-                "1hls0aqqj5cfldn9jfpvzjhpxkhrydrz9crp477rwllwjsybdxw7"))))
+                "1p72bw7xcd88d8268fmmzji59408f552fbiv37jmsixml5dmq9wv"))))
     (build-system cmake-build-system)
     (arguments
      '(#:configure-flags (list "-DBUILD_SHARED_LIBS=ON"