summary refs log tree commit diff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2021-12-19 01:15:30 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2021-12-19 06:59:29 +0100
commitf2e0e576d98dda36d55c36f5de1e7940e223be38 (patch)
tree1e12d011e64bcdb3a1b2102b053a68c29f8bb576
parentb3a0db7a0e5fa7186c090647cfd5666e2b9287ff (diff)
downloadguix-f2e0e576d98dda36d55c36f5de1e7940e223be38.tar.gz
gnu: ccache: Update to 4.5.1.
* gnu/packages/ccache.scm (ccache): Update to 4.5.1.
-rw-r--r--gnu/packages/ccache.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/ccache.scm b/gnu/packages/ccache.scm
index bffbff5715..a36de3af88 100644
--- a/gnu/packages/ccache.scm
+++ b/gnu/packages/ccache.scm
@@ -31,14 +31,14 @@
 (define-public ccache
   (package
     (name "ccache")
-    (version "4.4.2")
+    (version "4.5.1")
     (source
      (origin
        (method url-fetch)
        (uri (string-append "https://github.com/ccache/ccache/releases/download/v"
                            version "/ccache-" version ".tar.xz"))
        (sha256
-        (base32 "186b5lfbdd48cvbxqv2yh93pgr8lhahl1jzw00k2rmjzmbxwl04j"))))
+        (base32 "05wmflxdc8h3d00gr3kilr5dmrqxj6lcmq9ic575ydi60fz6w62i"))))
     (build-system cmake-build-system)
     (native-inputs (list perl ; for test/run
                          (@ (gnu packages base) which)))