about summary refs log tree commit diff homepage
path: root/setup.py
diff options
context:
space:
mode:
authorNguyễn Gia Phong <vn.mcsinyx@gmail.com>2017-11-20 22:29:56 +0700
committerNguyễn Gia Phong <vn.mcsinyx@gmail.com>2017-11-20 22:29:56 +0700
commit2c5cba167ecce7865be109a67ffd9093feb524de (patch)
tree3a4098019b1bab6abe5bd6adeb513a7efd9ef2ef /setup.py
parent242cc155843d467812a041dd4f6e9d90f6e7327c (diff)
downloadbrutalmaze-2c5cba167ecce7865be109a67ffd9093feb524de.tar.gz
Clean up for version 0.2
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py6
1 files changed, 3 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index aa2abbf..67f43eb 100755
--- a/setup.py
+++ b/setup.py
@@ -7,7 +7,7 @@ with open('README.rst') as f:
 
 setup(
     name='brutalmaze',
-    version='0.1.3',
+    version='0.2.0',
     description='A hash and slash game with fast-paced action and a minimalist art style',
     long_description=long_description,
     url='https://github.com/McSinyx/brutalmaze',
@@ -15,7 +15,7 @@ setup(
     author_email='vn.mcsinyx@gmail.com',
     license='GPLv3+',
     classifiers=[
-        'Development Status :: 2 - Pre-Alpha',
+        'Development Status :: 3 - Alpha',
         'Environment :: MacOS X',
         'Environment :: Win32 (MS Windows)',
         'Environment :: X11 Applications',
@@ -25,7 +25,7 @@ setup(
         'Operating System :: OS Independent',
         'Programming Language :: Python',
         'Topic :: Games/Entertainment :: Arcade'],
-    keywords='pygame action-game',
+    keywords='pygame action-game arcade-game maze',
     packages=['brutalmaze'],
     install_requires=['pygame>=1.9'],
     package_data={'brutalmaze': ['icon.png']},