about summary refs log tree commit diff homepage
path: root/setup.py
diff options
context:
space:
mode:
authorNguyễn Gia Phong <vn.mcsinyx@gmail.com>2018-05-20 20:33:50 +0700
committerNguyễn Gia Phong <vn.mcsinyx@gmail.com>2018-05-20 20:48:51 +0700
commit9dff378b57fbe16aa9edde9e3bc4eab959081e83 (patch)
treeffd643df85ca7092958c689f1a2fd8e14afc8f0c /setup.py
parent92a41b3cff725da25c510b1684d9a72acd8cc0c8 (diff)
downloadbrutalmaze-9dff378b57fbe16aa9edde9e3bc4eab959081e83.tar.gz
Allow moving hero using mouse
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py6
1 files changed, 3 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index b2b83be..5588f06 100755
--- a/setup.py
+++ b/setup.py
@@ -7,8 +7,8 @@ with open('README.rst') as f:
 
 setup(
     name='brutalmaze',
-    version='0.6.5',
-    description='A minimalist hack and slash game with fast-paced action',
+    version='0.7.0',
+    description='A minimalist TPS game with fast-paced action',
     long_description=long_description,
     url='https://github.com/McSinyx/brutalmaze',
     author='Nguyễn Gia Phong',
@@ -25,7 +25,7 @@ setup(
         'Operating System :: OS Independent',
         'Programming Language :: Python',
         'Topic :: Games/Entertainment :: Arcade'],
-    keywords='pygame action-game arcade-game maze socket-server ai-challenges',
+    keywords='pygame third-person-shooter arcade-game maze ai-challenges',
     packages=['brutalmaze'],
     install_requires=['appdirs', 'pygame>=1.9'],
     package_data={'brutalmaze': ['icon.png', 'soundfx/*.ogg', 'settings.ini']},