about summary refs log tree commit diff
path: root/nix/games.nix
diff options
context:
space:
mode:
Diffstat (limited to 'nix/games.nix')
-rw-r--r--nix/games.nix16
1 files changed, 10 insertions, 6 deletions
diff --git a/nix/games.nix b/nix/games.nix
index 0ef6905..2921486 100644
--- a/nix/games.nix
+++ b/nix/games.nix
@@ -1,17 +1,21 @@
 { config, pkgs, ... }:
 
-{
+let
+  overgrowth = pkgs.callPackage ./overgrowth.nix {
+    aux-data = "/home/sea/Games/Overgrowth";
+  };
+in {
   environment.systemPackages = with pkgs; [
-    hedgewars scorched3d teeworlds # _20kly strategy
+    scorched3d zeroad # hedgewars _20kly strategy
     astromenace chromium-bsu # scrolling
-    azimuth cdogs-sdl taisei # shmup
+    taisei # shmup
     bastet moon-buggy n2048 # text
-    blackshades redeclipse xonotic-glx # fps
-    blobwars openclonk superTux # platformer
+    blackshades xonotic-glx # fps
+    blobwars superTux teeworlds # platformer
     bonzomatic # engine
     extremetuxracer gl117 gltron superTuxKart # vehicle
     flare freedroidrpg hyperrogue # slash
     frozen-bubble pinball xbill # coffeebreak
-    orthorobot # neverball puzzle
+    neverball # puzzle
   ];
 }