about summary refs log tree commit diff
path: root/pyproject.toml
diff options
context:
space:
mode:
Diffstat (limited to 'pyproject.toml')
-rw-r--r--pyproject.toml7
1 files changed, 4 insertions, 3 deletions
diff --git a/pyproject.toml b/pyproject.toml
index 6faa001..2cdba01 100644
--- a/pyproject.toml
+++ b/pyproject.toml
@@ -4,7 +4,7 @@ build-backend = "flit_core.buildapi"
 
 [project]
 name = "formbox"
-version = "0.0.1"
+version = "0.1.0"
 description = "Format mbox as HTML/XML"
 readme = "README.md"
 requires-python = ">=3.7"
@@ -13,10 +13,11 @@ authors = [ { name = "Nguyễn Gia Phong", email = "mcsinyx@disroot.org" } ]
 maintainers = [ { name = "Nguyễn Gia Phong", email = "mcsinyx@disroot.org" } ]
 keywords = [ "email", "format", "html", "mbox", "template", "xml" ]
 classifiers = [
-    "Development Status :: 3 - Alpha",
+    "Development Status :: 4 - Beta",
     "License :: OSI Approved :: GNU Affero General Public License v3 or later (AGPLv3+)",
     "Operating System :: OS Independent",
     "Programming Language :: Python",
     "Topic :: Utilities" ]
 dependencies = [ "bleach", "markdown" ]
-urls = { Git = "https://git.sr.ht/~cnx/formbox" }
+urls = { SourceHut = "https://sr.ht/~cnx/formbox" }
+scripts = { formbox = "formbox:main" }